CVE-2026-41415: Critical Out-of-Bounds Read in PJSIP SIP Parser
CVE-2026-41415 is an out-of-bounds read in PJSIP 2.16 and earlier, triggered by a malformed Content-ID in a SIP multipart body. Upgrade to PJSIP 2.17.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2026-41415 is an out-of-bounds read in PJSIP 2.16 and earlier, triggered by a malformed Content-ID in a SIP multipart body. Upgrade to PJSIP 2.17.
CVE-2026-41397 is a symlink based sandbox escape in OpenClaw mirror sync before 2026.3.31. Upgrade the openclaw package to 2026.3.31 or later.
CVE-2026-41386 lets OpenClaw before 2026.3.22 escalate privileges during first use device pairing. Upgrade the openclaw package to 2026.3.22 or later.
CVE-2026-41323 lets a Kyverno policy send the admission controller's service account token to any URL. Upgrade to 1.16.4, 1.17.2-rc1 or 1.18.0-rc1.
CVE-2026-41315 lets anyone run commands on mdserver-web 0.18.0 to 0.18.4 through unauthenticated cron endpoints. No fix is listed, so lock down the panel.
CVE-2026-41304 is command injection in the WWBN AVideo CloneSite plugin, versions 29.0 and below. Apply the fix commit or latest release, or disable the plugin.
CVE-2026-41276 lets anyone reset a Flowise user's password with only their email before 3.1.0, using a null reset token. Upgrade to 3.1.0 and review accounts.
CVE-2026-41274 is a Cypher query injection in the Flowise GraphCypherQAChain node before 3.1.0, exposing Neo4j data. Upgrade flowise to 3.1.0 or later.
CVE-2026-41268 is an unauthenticated remote command execution flaw in Flowise up to 3.0.13 via a parameter override bypass. Upgrade to 3.1.0 now.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.