CVE-2025-13761: Web IDE XSS in GitLab 18.6 and 18.7
CVE-2025-13761 is a high severity cross site scripting flaw in the GitLab Web IDE. Upgrade GitLab CE or EE to 18.6.3, 18.7.1 or later without delay.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2025-13761 is a high severity cross site scripting flaw in the GitLab Web IDE. Upgrade GitLab CE or EE to 18.6.3, 18.7.1 or later without delay.
CVE-2025-13392 is a high severity SSO authentication bypass in Synology DSM before 7.2.2-72806-5 and 7.3.1-86003-1. Upgrade DSM to a fixed build.
CVE-2025-13030 is a high severity missing authentication flaw in the django-mdeditor image upload endpoint. Update the package and require login.
CVE-2025-12543 is a critical Host header validation flaw in Undertow, used by JBoss EAP and WildFly. Apply the Red Hat errata for your product.
CVE-2025-12420 is a critical impersonation flaw in the ServiceNow AI Platform. Hosted instances were patched in October 2025, so patch self hosted ones.
CVE-2025-11837 is a critical code generation flaw in QNAP Malware Remover 6.6.x. Update to 6.6.8.20251023 or later through QNAP App Center now.
CVE-2025-11165 is a critical Velocity sandbox escape in dotCMS that gives authenticated scripters code execution. Apply the fix named in issue SI-74.
CVE-2025-10878 is a maximum severity SQL injection login bypass in Fikir Odalari AdminPando 1.0.1 before 2026-01-26. Update to the fixed build.
CVE-2025-10559 is a high severity path traversal in DELMIA Factory Resource Manager, 3DEXPERIENCE R2023x to R2025x. Apply the Dassault fix now.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.