CVE-2024-4189: High DTD Injection in OpenText Automation Tools
CVE-2024-4189 is a second high severity DTD injection flaw in OpenText Application Automation Tools 24.1.0 and below. Patch and read KM000033547.
Deep dives, practical guides, and incident analyses from engineers who build Safeguard. No fluff, no vendor FUD — just what you need to ship secure software.
CVE-2024-4189 is a second high severity DTD injection flaw in OpenText Application Automation Tools 24.1.0 and below. Patch and read KM000033547.
CVE-2024-4184 is a high severity XXE flaw in OpenText Application Automation Tools 24.1.0 and below. Update the plugin and check KM000033540.
CVE-2024-4177 is a high severity SSRF in the GravityZone Update Server proxy of on-premise consoles before 6.38.1-2. Upgrade and check the vendor notice.
CVE-2024-4173 is a high severity flaw where Brocade SANnav exposes Kafka on its WAN interface. Read Broadcom advisory 23285 and apply the fixed release.
CVE-2024-4161 is a high severity cleartext syslog flaw in Brocade SANnav before 2.3.0. Upgrade to 2.3.0 or later and check the Broadcom advisory.
CVE-2024-4157 is a high (7.5) PHP object injection in Fluent Forms up to 5.1.15. Update the plugin and check its changelog for the fixed release.
CVE-2024-4151 is a high (8.1) access control flaw in lunary 1.2.2 that lets users read and edit other projects' prompts. Upgrade and review prompt changes.
CVE-2024-4148 is a high (7.5) regular expression denial of service in lunary 1.2.10. Upgrade to a build with the upstream fix and rate limit the API.
CVE-2024-4146 is a critical (9.8) incorrect authorization flaw in lunary 1.2.13 that exposes other projects. Upgrade past 1.2.13 and review project access.
Weekly insights on software supply chain security, delivered to your inbox.
Your first fix PR is minutes away.
No sales call required, even your agent can complete the purchase over MCP.